Announcing Matomo will end PHP 5.3 support in 2016

This post is an important announcement concerning all Matomo (Piwik) users who are using PHP 5.3.x to run Matomo. Matomo will end support for PHP 5.3 in 2016.

All Matomo users are encouraged to upgrade to the latest PHP 5.5 or PHP 5.6 which brings huge benefits in terms of performance, memory usage, security and overall stability.

Why is this important?

The PHP version 5.3 has reached its End of Life (EOL). Using this old version may expose you to security vulnerabilities and bugs that have been fixed in more recent versions of PHP.

If you are still using PHP 5.3, note that Matomo will stop supporting this PHP version in 2016. Around this time Matomo will start requiring PHP 5.4.

Upgrade your PHP version before it’s too late!

Learn more

Learn more about Matomo release schedule:

Share this post

Share on facebook
Share on google
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email