Matomo (Piwik) 3.0.0 or newer is required. You can also sign up to our Matomo Cloud (formerly Piwik Cloud) service.