Matomo (Piwik) 2.17.0 or newer is required. You can also signup to our Matomo Cloud (formerly Piwik Cloud) service.

Any questions?

Many answers and more information about Matomo you can find here:

We are social

Follow us: