Matomo (Piwik) 3.0.4 or newer is required. You can also signup to our Matomo Cloud (formerly Piwik Cloud) service.